Pre and Post Show emails
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 13:34 EDT
Investigating
Pre- and Post-Show emails are currently not sending as scheduled. The development team has identified the cause of the issue and is working on a resolution
Posted Jul 06, 2022 - 14:44 EDT
This incident affected: Communications.