Issue with processing orders online
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted May 03, 2023 - 14:42 EDT
Monitoring
The reported issue that was affecting online checkouts has been resolved. We continue to monitor the system to ensure that everything is functioning as expected.
Posted May 03, 2023 - 12:49 EDT
Update
We are continuing our investigation on this issue. Some clients have found success in clearing their web browser cache and cookies but we will continue to work to ensure all systems are functioning as expected.
Posted May 02, 2023 - 17:06 EDT
Investigating
We have received reports that some patrons are experiencing an issue with processing online orders.
The "Continue" button to proceed with checking out after selecting the delivery method of the order is either not appearing or disappears without the ability to move forward with their purchase.
We have escalated this issue and are investigating now to get this rectified.
In the meantime, we have received reports that clearing your web browser cache and cookies has helped in rectifying this issue.
We will continue to work on this issue to ensure that all systems are functioning as expected.
Posted May 02, 2023 - 15:38 EDT
This incident affected: Consumer Interface.