Blank page on CI and suspended accounts
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 11:56 EST
Monitoring
Some clients have reported seeing blank pages when attempting to complete a transaction. If you experience this, try clearing your internet browsing history including cached files and cookies. (You can find instructions on how to do this online)


In addition to this, due to an influx of fraudulent transaction attempts, some clients have had their accounts suspended by their payment gateway and/or processors. So if you are unable to process any orders and/or you are seeing "processor suspended" error messages when trying to complete payments then please contact your payment gateways and processors ASAP, if you use a private merchant account, to get reinstated.
Posted Dec 31, 2022 - 21:29 EST
Update
Between the 27th and 29th of December, a number of AudienceView clients reported a surge of fraudulent transaction attempts on their donation campaigns. In order to combat this, we implemented CAPTCHA - a token verification system - on our consumer interface. Some clients have reported seeing intermittent validation expiry messages both on mobile and desktop, which we are in the process of investigating. This may also affect payment processing in QuickSell plus, despite CAPTCHA not being implemented in QuickSell, due to the token validation.

If you are seeing blank pages when attempting to complete a transaction then try clearing your internet browsing history including cached files and cookies. (You can find instructions on how to do this online)

If your patrons are unable to click COMPLETE ORDER on the consumer interface and they report that this button is inactive, make sure they are NOT using incognito(chrome) / private mode (Firefox) on their browser.

In addition to this, due to the bot activity, some clients have had their accounts suspended by their payment gateway and/or processors. So if you are unable to process any orders and/or you are seeing "processor suspended" error messages when trying to complete payments then please contact your payment gateways and processors ASAP, if you use a private merchant account, to get reinstated.
Posted Dec 31, 2022 - 16:52 EST
Update
Between the 27th and 29th of December, a number of AudienceView clients reported a surge of fraudulent transaction attempts on their donation campaigns. In order to combat this, we implemented CAPTCHA - a token verification system - on our consumer interface. Some clients have reported seeing intermittent validation expiry messages both on mobile and desktop, which we are in the process of investigating. This may also affect payment processing in QuickSell plus, despite CAPTCHA not being implemented in QuickSell, due to the token validation.

If you are seeing blank pages when attempting to complete a transaction then try clearing your internet browsing history including cached files and cookies. (You can find instructions on how to do this online)

In addition to this, due to the bot activity, some clients have had their accounts suspended by their payment gateway and/or processors. So if you are unable to process any orders and/or you are seeing "processor suspended" error messages when trying to complete payments then please contact your payment gateways and processors ASAP, if you use a private merchant account, to get reinstated.
Posted Dec 31, 2022 - 14:39 EST
Investigating
We are currently investigating issues with CAPTCHA while purchasing tickets via mobile devices.

If your patrons are having issues purchasing on their mobile device, please direct them to compete the purchase via a desktop device until the issue is resolved.
Posted Dec 30, 2022 - 21:59 EST
This incident affected: Order Management.