"HTTP Status 404 – Not Found" error for some online sales; issues processing sales in Sell and Sell+

Incident Report for AudienceView Professional

Monitoring

A fix has been implemented, and normal purchasing activity has resumed both online and through the box office. We will continue to monitor to ensure everything remains stable.
Posted Apr 06, 2026 - 14:10 EDT

Investigating

We are currently investigating an "HTTP Status 404 – Not Found" error seen on the Consumer Interface when trying to select an event to purchase, as well as issues processing orders through Sell and Sell+.
Posted Apr 06, 2026 - 13:43 EDT
This incident affects: Sell and Sell+ and Consumer Interface.