Slowness in the system
Incident Report for AudienceView Professional
Resolved
The fix that was implemented worked in resolving the issue that took place in the AudienceView Professional Ticketing system.
We have had some reports of charges processing through the Payment Gateway but these orders are not being created in the AudienceView ticketing system.
If you are experiencing this issue, you can either-
* Process a comp ticket or a custom payment type in AudienceView Professional to fulfil the order
* Refund the order directly through your payment gateway and reprocess in the AudienceView Professional ticketing system

For more information on handling these orders, please review this article from our external knowledge base.
https://audienceview2.my.site.com/Professional/s/article/Ghost-Orders
Posted Dec 07, 2023 - 20:34 EST
Monitoring
We have identified the issue that was causing slowness in the AudienceView Professional Ticketing system and have issued a fix.
Payment processing should now be functioning normally.

We have also had some reports of charges processing through the Payment Gateway but these orders are not being created in the AudienceView ticketing system.
If you are experiencing this issue, you can either-
* Process a comp ticket or a custom payment type in AudienceView Professional to fulfil the order
* Refund the order directly through your payment gateway and reprocess in the AudienceView Professional ticketing system

For more information on handling these orders, please review this article from our external knowledge base.
https://audienceview2.my.site.com/Professional/s/article/Ghost-Orders

We will continue to monitor the system to ensure that everything is functioning as expected.
Posted Dec 07, 2023 - 16:14 EST
Identified
We may have found a potential fix for the reported slowness in the AudienceView Professional Ticketing system.
We have also had some reports of charges processing through the Payment Gateway but these orders are not being created in the AudienceView ticketing system.
If you are experiencing this issue, you can either-
* Process a comp ticket or a custom payment type in AudienceView Professional to fulfil the order
* Refund the order directly through your payment gateway and reprocess in the AudienceView Professional ticketing system

For more information on handling these orders, please review this article from our external knowledge base.
https://audienceview2.my.site.com/Professional/s/article/Ghost-Orders

We will provide more detail once we have more updates on this issue.
Posted Dec 07, 2023 - 15:01 EST
Investigating
We have identified slowness in the AudienceView Professional ticketing system. We are investigating this issue in order to get this resolved.
Posted Dec 07, 2023 - 14:03 EST
This incident affected: Quicksell+, Client Home, Consumer Interface, Payment Processing, and Series Management.