Consumer Interface loading, Sell and Sell+ order processing, and hard ticket printing issues

Incident Report for AudienceView Professional

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 16:53 EST

Monitoring

We’ve implemented a fix and are currently monitoring the results. If you continue to experience any issues, please contact us to let us know.

-If you already have an open support case, kindly respond within that thread
-If you do not have an open case, please email the details to professional.support@audienceview.com

Thank you for your patience and cooperation.
Posted Dec 05, 2025 - 14:42 EST

Update

We are continuing to investigate these issues, including an HTTP 404 error pop-up seen on the Consumer Interface for some events. We will provide additional info as it becomes available.
Posted Dec 05, 2025 - 14:04 EST

Update

We are still investigating issues affecting hard ticket printing, order processing in Sell and Sell+, and Consumer Interface loading. While some users may see improvements, others may still experience disruptions. We’ll share another update as soon as more information becomes available.
Posted Dec 05, 2025 - 12:32 EST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 11:40 EST

Investigating

We are currently investigating issues with printing hard tickets, and Consumer Interface issues (either not loading or slow response times).
Posted Dec 05, 2025 - 11:29 EST
This incident affected: Sell and Sell+, Consumer Interface, and Order Management.