BLANK PAGE ON CONSUMER INTERFACE
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 08:08 EST
Identified
Some clients have reported seeing a blank page on the consumer interface on desktop and mobile. If you are seeing this, please try refreshing your browser window. Opening and closing the window will not refresh. When a browser session expires, that should refresh the page automatically and the consumer interface will load. But refreshing the browser should be an instant fix.

If you try this and are still seeing a blank page, contact support and provide the links you're trying to access and we can investigate further.
Posted Feb 01, 2023 - 16:06 EST
Update
Some clients have reported seeing a blank page on the consumer interface on desktop and mobile. Clearing cache and cookies on your internet browser on desktop seems to resolve the desktop issue. You can find instructions online for how to do so. Using incognito mode on your browser, both on desktop and mobile, have had positive results. However, we are still investigating the root cause and will provide updates when available.

We apologize for the inconvenience caused and out team is working hard to resolve the issues ASAP.
Posted Feb 01, 2023 - 13:55 EST
Update
We apologize for the inconvenience cause and our team is currently working hard to resolve the issue on a priority basis.

Some clients have reported seeing a blank page on the consumer interface on desktop and mobile. Clearing cache and cookies on your internet browser on desktop seems to resolve the desktop issue, but we are still investigating the root cause and will provide updates when available
Posted Feb 01, 2023 - 11:44 EST
Investigating
Some clients have reported seeing a blank page on the consumer interface on desktop and mobile. Clearing cache and cookies on your internet browser on desktop seems to resolve the desktop issue, but we are still investigating the root cause and will provide updates when available

We apologize for the inconvenience caused.
Posted Feb 01, 2023 - 08:54 EST
This incident affected: Consumer Interface.