Legacy Consumer Interface
Incident Report for AudienceView Professional
Resolved
This incident has now been resolved.
Posted Jun 23, 2022 - 19:39 EDT
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 16:26 EDT
Investigating
Clients using the Legacy Consumer Interface may have trouble loading pages and see page processing errors. Refreshing the page multiple times is a temporary fix, but the development team are working on a permanent resolution.
Posted Jun 23, 2022 - 16:26 EDT
This incident affected: Consumer Interface.