Error message accessing Reports
Incident Report for AudienceView Professional
Resolved
The issue has been resolved now.
Posted Aug 25, 2022 - 11:36 EDT
Investigating
We are currently investigating an issue with Reports resulting in Internal 500 error.
Posted Aug 25, 2022 - 09:39 EDT
This incident affected: Reporting.