Quicksell+ is not functioning
Incident Report for AudienceView Professional
Resolved
This incident is confirmed to have been resolved.
Posted Mar 13, 2022 - 16:28 EDT
Monitoring
We are continuing to monitor the situation, but all indications are that we have resolved this issue as of approximately 10pm Eastern Time. We will update this incident again with any further updates.
Posted Mar 12, 2022 - 22:26 EST
Update
We are continuing to investigate the cause of this incident. If you are in need of selling tickets, you can direct your patrons to purchase through the consumer interface (Online). It appears as though this is working at your main calendar page, or any of your deep links.

This is only a temporary suggestion until we have resolved the incident. Our intention is to restore access to Quicksell+ as soon as possible.
Posted Mar 12, 2022 - 22:10 EST
Investigating
Upon opening Quicksell+, the error message is seen:
"org.hibernate.exception.GenericJDBCException: could not execute query"

We are investigating into the cause of this error and will work to resolve this as soon as possible to restore functionality to Quicksell+.
Posted Mar 12, 2022 - 21:18 EST
This incident affected: Quicksell+.