Timeout Error in Client Home
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 12:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2023 - 09:29 EDT
Update
We are continuing to investigate this issue. If you need to pull a list of patrons attending a show and cannot access the Who's Coming list, you can run a report for that show and use the Patron Details page in the mean time.
Posted Aug 01, 2023 - 08:45 EDT
Investigating
We are experiencing an issue where sessions are timing out immediately when accessing any series from your Client Home page. We are currently investigating this issue.
Posted Aug 01, 2023 - 08:31 EDT
This incident affected: Client Home and Series Management.