Some FixedPlus packages not available through QuickSell+ and Consumer Interface
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 16:10 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2024 - 12:14 EDT
Identified
We are currently working on fixing an issue that is causing some FixedPlus packages to not be available for sale through QuickSell+ and the Consumer Interface (either on the Packages Storefront page or through a package deep link).
Posted Jul 31, 2024 - 12:13 EDT
This incident affected: Quicksell+ and Consumer Interface.