Slowness in AudienceView Professional
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 13:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 11:40 EST
Investigating
Some clients have reported seeing longer than usual loading times in AudienceView Professional. These long loading times may occasionally cause timeout errors. We are investigating the root cause of the issue and will provide updates via this page when more is known.
Posted Mar 10, 2023 - 09:28 EST
This incident affected: Quicksell+, Client Home, Consumer Interface, Payment Processing, Series Management, Reporting, Communications, and Order Management.