Blank white screen online (Consumer Interface)
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 19:40 EST
Monitoring
We have deployed a fix for this incident. After some initial testing, we have seen promising results. We are seeing that the Consumer Interface is now loading once again and that tickets can be purchased. We will continue to monitor the situation. If you encounter any other issues relating to this, please let us know through any case you might have open, or do so by opening a new P1 case with us.
Posted Mar 08, 2022 - 17:27 EST
Investigating
We are currently investigating an incident affecting the online Consumer Interface. Customers are currently unable to place orders on the site, as they are being met with a blank white screen when they attempt to reach the main site, or any deep links.
Orders can still be processed in Quicksell+ while we work to resolve this issue with the Consumer Interface with urgency.
Posted Mar 08, 2022 - 16:24 EST
This incident affected: Consumer Interface.