Suspicious Transactions attempted on Donation Campaigns.
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 11:56 EST
Monitoring
A fix has been implemented and we are currently monitoring the results.
You'll notice that on your consumer interface there is now a CAPTCHA module. CAPTCHA is feature that allows us to distinguish between genuine users and computer generated programs. This has been implemented to increase security online and prevent fraudulent transactions. It is feature is for your protection and will improve your experience of using AudienceView Professional.
Posted Dec 30, 2022 - 14:58 EST
Update
We are still investigating Suspicious transactions attempted on Donation Campaign.

Our teams are working hard to identify the root cause and apply the mitigation steps.

We sincerely apologize for the inconvenience caused and trying to resolve the issue as soon as possible.
Posted Dec 30, 2022 - 14:10 EST
Investigating
It has come to our attention that a number of suspicious transactions have been attempted on donation campaigns. It appears that these $1 donations, placed from the 27th of December onwards, are card phishing transactions as the emails/names do not seem to be legitimate. It's worth noting that your account is safe. This occurs when an individual/bot is testing stolen credit cards to see if they work.

To find these transactions in AudienceView Professional, go to Search > Order Search > set the date range from the 27th of Dec to today > Order total = $1. From there, you can refund these orders. However, it's also worth noting that not all transactions will be recorded in AudienceView Professional and will be blocked by your payment gateway.

To combat possible future attempts, we would recommend contacting your private merchant account and/or merchant processor to see if they can add any additional fraud detection filters/settings to prevent these type of transactions from processing. If the merchant gateway can decline the transactions automatically they will not appear in AudienceView Professional. Another measure which may help is temporarily implementing a $5-10 minimum on your donation campaigns, as typically card phishing will occur on transactions below $6.

Thank you,

The AudienceView Team
Posted Dec 29, 2022 - 15:44 EST
This incident affected: Order Management.