Slow loading times on the Consumer Interface
Incident Report for AudienceView Professional
Resolved
The issue on the Microsoft Azure platform has been resolved. Regular service has been restored on the Consumer Interface.
Posted Jul 31, 2024 - 08:56 EDT
Identified
Users may experience slow load times and/or timeout errors on the Consumer Interface. We have identified that this has been caused by performance issues on the Microsoft Azure platform, they are currently working on a resolution.
Posted Jul 30, 2024 - 08:38 EDT
This incident affected: Consumer Interface.