Sales Processing Issues
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 17:05 EST
Monitoring
A fix has been implemented for the error messages and timeouts we were seeing when trying to process orders and we continue to monitor the issue.
Posted Jan 25, 2024 - 10:27 EST
Investigating
We are currently investigating various sale processing issues, including timeout errors, and the following error messages on the Consumer Interface: "The delivery method you selected is no longer available"; "Error during cart validation".
Posted Jan 25, 2024 - 09:30 EST
This incident affected: Consumer Interface.