System Slowness
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 12:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 11:39 EDT
Investigating
We are currently investigating reports of the AudienceView Professional system experiencing issues with loading. As we troubleshoot, we will provide updates regarding our investigation via the Status Page.
Posted Aug 11, 2022 - 10:28 EDT
This incident affected: Quicksell+, Client Home, and Consumer Interface.