Issues with Payments and Refunds
Incident Report for AudienceView Professional
Resolved
All the issues with with Payments, Conformation Emails, Printing Tickets and Moving Tickets are resolved now.

We sincerely apologize for the inconvenience caused.
Posted Sep 15, 2022 - 13:59 EDT
Update
A fix has been implemented for issues with Payments, Conformation Emails, Printing Tickets and Moving Tickets.

We are currently monitoring the results.
Posted Sep 15, 2022 - 12:36 EDT
Update
We are currently investigating issues with Payments, Confirmation Emails, Printing Tickets or Moving Tickets.

For clients using private merchant accounts, most payments appear to be processing, but users get an error message,
For clients using Shared merchant account, most payments are not completed.

We sincerely apologize for the inconvenience caused
Posted Sep 15, 2022 - 11:18 EDT
Update
We are currently investigating issues with
Payments are processing, but users seeing an error message.
Confirmation emails
Printing tickets after the order is processed
Moving Tickets

We sincerely apologize for the inconvenience caused
Posted Sep 15, 2022 - 10:59 EDT
Investigating
We have identified issues with error message coming up while processing Payments and refunds in Quicksell+ and Consumer Interface.

We are currently investigating the issue and working to resolve as soon as possible.
Posted Sep 15, 2022 - 09:56 EDT
This incident affected: Payment Processing and Communications.