Anti-Virus software blocking access to AudienceView Professional
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 14:13 EST
Investigating
We've had reports from clients that their anti-virus software (Avast and AVG) is falsely flagging AudienceView Professional a threat.

The issue has been reported to Avast and AVG. In the meantime, to get around this error, you have to add 2 URLs to an exception list in order for you to be able to access the site.

The steps are:

1) Open Avast
2) Select the "Menu" at the top right
3) Here select "Settings"
4) This will open a new window and you'll see 3 tabs (General, Protection, and Performance) if you select General. 4 items down, it will display "Exceptions".
5) Here you can click the "Add Exception" button and you'll need to add the addresses, these being (http://admin.ovationtix.com, https://admin.ovationtix.com and https://reporting.ovationtix.com).
Posted Jan 03, 2023 - 11:58 EST
This incident affected: Consumer Interface.