Unable to print tickets
Incident Report for AudienceView Professional
Resolved
We are pleased to confirm that the issue preventing the printing of tickets has been resolved. If you do continue to have trouble with this, which you believe is the result of this morning's maintenance, please do not hesitate to log a new Emergency case so that we can look into this with you.
Posted Jun 20, 2022 - 10:46 EDT
Identified
The cause of the ticket printing issue has been identified and we are actively working to resolve this. You may already find that you are able to print tickets, but we are still working to ensure that our actions are helping to resolve this matter.
Posted Jun 20, 2022 - 10:27 EDT
Investigating
Following our maintenance this morning, we have identified an issue which is preventing tickets from being printed. As far as we can tell at this stage, this is affecting all clients of AudienceView Professional. We are working with the highest degree of urgency to identify and resolve the cause of this.
Posted Jun 20, 2022 - 09:40 EDT
This incident affected: Order Management.