McAfee Web Advisor Update
Incident Report for AudienceView Professional
Resolved
McAfee has announced that this issue with the Chrome browser extension has been resolved. They recommend uninstalling the existing WebAdvisor extension and installing the latest version from the Chrome Web Store.
Posted Jan 17, 2024 - 09:23 EST
Update
McAfee is continuing to work towards a resolution for their extension. Here are some of the errors we have seen when this extension is enabled:

-seeing a "Client Not Found" message when navigating to the Customer Interface
-when processing a credit card sale in QuickSell+ getting an error that says "qsp.ovationtix.com says an error occurred, please try submitting again: request was skipped"
-when naming a price level getting a message that the name has already been used
-not being able to access the Check-In Mode menu for a series

If you or your patrons are experiencing any issues and have this extension enabled, we recommend you turn the McAfee Web Advisor extension off, or switch to a different web browser that does not utilize this extension.
Posted Jan 16, 2024 - 16:08 EST
Monitoring
The issue appears to be caused by an update McAfee made to their plugin. McAfee is aware of the issue and working towards the resolution. We will keep you updated once the issue gets resolved.

If you are experiencing this issue we recommend you turn the McAfee Web Advisor extension off, or switch to a different web browser that does not utilize this extension.
Posted Jan 15, 2024 - 17:09 EST
Investigating
Clients and patrons who are using the McAfee Wed Advisor browser extension may experience issues when processing tickets through QuickSell+ or purchasing tickets online. Our team is currently investigating this issue.

For patrons or clients who are experiencing this issue, we recommend you turn the McAfee Web Advisor extension off or switch to a different web browser that does not utilize this extension.
Posted Jan 15, 2024 - 16:20 EST
This incident affected: Quicksell+ and Consumer Interface.