Blank page in Consumer Interface
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 15:31 EDT
Monitoring
We have deployed a fix for this issue and have confirmed that the Consumer Interface is loading once again. We will continue our investigation into the cause of the incident and monitor to ensure that this remains functional.

If you do encounter the issue again, please update us through any existing case you may have opened with us already for this issue. Otherwise please log a new P1 case to ensure that we are alerted appropriately.
Posted Apr 04, 2022 - 17:41 EDT
Investigating
We have seen a return of this problem. We are currently investigating the cause of this to see if the cause is the same. We will post updates here on our progress in getting this resolved with urgency.
Posted Apr 04, 2022 - 17:09 EDT
Monitoring
If you are seeing a blank page when opening the CI, clearing your browser cache and cookies will resolve the issue.
Posted Mar 22, 2022 - 14:09 EDT
This incident affected: Consumer Interface.