Check In Mode not currently available
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 10:09 EDT
Monitoring
A fix has been implemented and Check In Mode is now available, we will continue to monitor the results
Posted Jun 05, 2024 - 10:19 EDT
Identified
Check In Mode for events is not currently available. We are working to resolve this issue. In the meantime, here are some other ways of marking attendance:

1. Print a Who's Coming list and mark attendees manually (you can come back to Check In Mode once it is working to record attendance).

2. If patrons have tickets, download either the free Android scanning app (https://audienceview2.my.site.com/Professional/s/article/Android-Ticket-Scanning-App) or iOS scanning app (https://audienceview2.my.site.com/Professional/s/article/iOS-Scanning-App) to scan tickets on a mobile device.

3. If patrons don't have tickets but you have a ticket printer, print all tickets regardless of delivery method and download either the free Android or iOS scanning app (links above) to scan tickets on a mobile device.

4. Export the Attendance report (https://audienceview2.my.site.com/Professional/s/article/The-Attendance-Report) which shows the barcode value and use the scanning deeplink to mark tickets as scanned (go to Tools > Deeplinks, under "Other Deep Links" click on preview on the "Scan tickets deep link", select your event, then type in/copy and paste the barcode for each ticket you want to mark as attended).
Posted May 31, 2024 - 11:19 EDT
This incident affected: Series Management.