Checkout issue on $0 carts
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 08:34 EST
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jan 31, 2023 - 18:08 EST
Investigating
Clients have reported that patrons are unable to submit payments on the consumer interface when their cart total is $0.
We are investigating the root cause of the problem and will provide updates when more is known. In the meantime, $0 orders can still be processed via QuickSell.

We apologies for the inconvenience caused and our team is working to resolve the issue ASAP.
Posted Jan 31, 2023 - 16:26 EST
This incident affected: Consumer Interface.