Quicksell+ outage
Incident Report for AudienceView Professional
Resolved
The issue is resolved now affecting Quicksell+
Posted Mar 12, 2023 - 13:35 EDT
Monitoring
A fix has been implemented and we are checking for the issues.
Posted Mar 11, 2023 - 22:15 EST
Investigating
Clients have reported seeing "org.hibernate.exception.GenericJDBCException: could not execute query. We are currently investigating and will provide updates via this page.
Posted Mar 11, 2023 - 21:46 EST
This incident affected: Quicksell+.