System Slowness

Incident Report for AudienceView Professional

Resolved

This incident has been resolved.
Posted Jul 11, 2022 - 05:15 EDT

Monitoring

We are continuing to monitor the situation, but all indications are that we have resolved this issue as of approximately 5 pm Eastern Time. We will update this incident again with any further updates.
Posted Jul 09, 2022 - 17:15 EDT

Investigating

We are currently investigating reports of the AudienceView Professional system experiencing issues with loading. As we troubleshoot, we will provide updates regarding our investigation via the Status Page.
Posted Jul 09, 2022 - 16:39 EDT
This incident affected: Sell and Sell+, Client Home, and Consumer Interface.