Error on Quick Sell Plus page
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 01:13 EDT
Monitoring
A fix has been implemented and monitoring the status.
Posted Mar 09, 2024 - 22:14 EST
Investigating
We are currently investigating error coming up as org.hibernate.exception.GenericJDBCException: could not execute query on Quick sell plus page.
Posted Mar 09, 2024 - 21:35 EST
This incident affected: Quicksell+.