Access to the admin is blocked for some users

Incident Report for AudienceView Professional

Resolved

This incident has been resolved, we appreciate your patience while our team resolved the issue
Posted Feb 28, 2025 - 15:31 EST

Monitoring

Access to the admin side has been restored, we are continuing to monitor the issue.
Posted Feb 28, 2025 - 13:19 EST

Update

We are continuing to investigate this issue.
Posted Feb 28, 2025 - 12:59 EST

Investigating

Some users are receiving a "Sorry, you've been blocked" message, we are currently investigating the issue and will provide an update when we have more information.
Posted Feb 28, 2025 - 12:58 EST
This incident affected: Sell and Sell+, Client Home, Series Management, Reporting, and Order Management.