504 timeout errors / system slowness
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 15:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 12:59 EDT
Investigating
We are currently investigating issues with 504 timeout errors and system slowness.
Posted Jul 20, 2022 - 12:29 EDT
This incident affected: Consumer Interface and Reporting.