Slowness in AudienceView Professional
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 15:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2023 - 14:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2023 - 13:25 EDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2023 - 12:17 EDT
Investigating
We are seeing longer than usual loading times in AudienceView Professional. These long loading times may occasionally cause timeout errors or cause pages not to load.
Posted Mar 31, 2023 - 12:14 EDT
This incident affected: Quicksell+, Client Home, Consumer Interface, Payment Processing, Series Management, and Order Management.