Partial Payment Outage
Incident Report for AudienceView Professional
Resolved
This incident has been resolved
Posted Jun 20, 2022 - 18:48 EDT
Update
A fix has been implemented and we are currently monitoring
Posted Jun 20, 2022 - 16:26 EDT
Monitoring
A fix has been implemneted and we are currently monitoring
Posted Jun 20, 2022 - 16:24 EDT
Investigating
Following our maintenance this morning, we have been made aware that some clients are experiencing an issue with processing payments in AudienceView Professional. This is not affecting all clients, and we have been able to process payments successfully in some of our own testing. We will continue to update this Status Page incident with details, as they arise.
Posted Jun 20, 2022 - 10:51 EDT
This incident affected: Payment Processing.