Slowness in the system
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 18:46 EDT
Monitoring
We identified the issue connected with the Slowness taking place in the ticketing system and implemented a fix for this.

The ticketing system should now be functioning as expected.

We will continue to monitor the system to ensure the system remains stable
Posted Aug 03, 2023 - 15:12 EDT
Investigating
We have identified an issue that is causing slowness in the ticketing system.
We are aware of the issue and are investigating further into this.
Posted Aug 03, 2023 - 14:50 EDT
This incident affected: Quicksell+, Client Home, and Consumer Interface.