Issues loading the Consumer Interface and processing sales in Sell and Sell+

Incident Report for AudienceView Professional

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 15:35 EDT

Monitoring

Our engineering team identified and resolved the issue, and all services are now operating normally (including printing hard tickets, and exchanging and moving tickets, which were also impacted). If you see any outstanding issues, please open a support case with the details.
Posted Apr 10, 2026 - 13:06 EDT

Investigating

We are currently investigating issues with pages loading on the Consumer Interface, and processing sales through Sell and Sell+. We will be in touch as soon as possible with an update.
Posted Apr 10, 2026 - 11:40 EDT
This incident affected: Sell and Sell+ and Consumer Interface.