504 Gateway Timeout Error
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 08:03 EDT
Monitoring
A fix has been implemented. If you visit the Login Page you should be able to access the platform as usual. If you are still seeing the Status page you may need to clear your cache/cookies or use another browser or an incognito window.

We will continue to monitor the issue to ensure the fix is working as expected.
Posted Sep 26, 2023 - 18:51 EDT
Update
We are continuing to work with our third party hosting platform on a resolution to this issue. For clients still hosting events, refer to this guide on managing your events during an outage: https://audienceview2.my.site.com/Professional/s/article/Tech-Outage-Tips-Pro
Posted Sep 26, 2023 - 17:47 EDT
Update
We are continuing to work with our third party hosting platform on a resolution to this issue. For clients still hosting events, refer to this guide on managing your events during an outage: https://audienceview2.my.site.com/Professional/s/article/Tech-Outage-Tips-Pro
Posted Sep 26, 2023 - 16:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2023 - 15:52 EDT
Update
We are continuing to work with our third party hosting platform on a resolution to this issue. For clients still hosting events, refer to this guide on managing your events during an outage: https://audienceview2.my.site.com/Professional/s/article/Tech-Outage-Tips-Pro
Posted Sep 26, 2023 - 14:25 EDT
Update
There is a complete outage of the platform, and so we have temporarily redirected clients to our status page until this is resolved.
Posted Sep 26, 2023 - 13:41 EDT
Identified
We are experiencing an issue with our third party hosting platform and are working with them on a fix.
Posted Sep 26, 2023 - 13:09 EDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2023 - 12:08 EDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2023 - 11:03 EDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2023 - 11:02 EDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2023 - 09:50 EDT
Update
We are experiencing server timeout errors and are continuing to investigate this issue.
Posted Sep 26, 2023 - 08:55 EDT
Investigating
AudienceView Professional is currently experiencing a 504 Gateway Time-out error, which we are currently investigating.
Posted Sep 26, 2023 - 07:42 EDT
This incident affected: Quicksell+, Client Home, Consumer Interface, Payment Processing, Series Management, Reporting, Communications, and Order Management.