"Client Not Found" error on Deep Links
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted May 16, 2023 - 11:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 09:39 EDT
Investigating
We are currently aware of an error "Client Not Found" when accessing the Consumer Interface. We are currently investigating .
Posted May 16, 2023 - 08:42 EDT
This incident affected: Consumer Interface.