Customer receiving a "Cust not found" error on events
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted May 08, 2023 - 10:17 EDT
Update
We are continuing to monitor for any further issues.
Posted May 08, 2023 - 10:17 EDT
Monitoring
We made some changes and we will continue to monitor the situation.
Posted May 07, 2023 - 20:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2023 - 13:39 EDT
Investigating
We are currently aware of an error "Cust not found" when customers click on an event. Please advise the customers to clear the browser cache and this will fix the issue.
Posted May 07, 2023 - 13:38 EDT
This incident affected: Quicksell+ and Order Management.