Error processing some payments with an error message.
Incident Report for AudienceView Professional
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 20:33 EDT
Monitoring
We have identified the issue and a fix has been applied. We will continue to monitor results.
Posted Aug 25, 2022 - 18:45 EDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2022 - 18:23 EDT
Investigating
We are currently experiencing issues with some payments and patrons may see any error message. Some patrons are seeing double charges as well. We are investigating the issue further.
Posted Aug 25, 2022 - 16:58 EDT
This incident affected: Payment Processing.